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IPARM files (.i) are used to generate either a paper copy or electronic copy of a project sheet
file, via the use of the ProjectWise InterPlot Organizer. To generate an IPARM file, follow the
workflow and settings listed below. It is important to install the DOT0533E plotter before
starting this process. If you already have this plotter installed, skip to step 4.

1. On Windows 10, press the Windows key + R to bring up the Run command. Type
in “Control printers” and hit OK. This will bring up the Devices and Printers
section of the Control Panel.

2. Click on “Add a printer”. When the dialog comes up ignore the progress bar and
click “The printer that I want isn’t listed”.

3. Select “Find a printer in the directory, based on location or feature” and hit Next.
Copy and paste the following text into the “Name:” field and hit “Find Now”:
DOTO0533E

=

Add a device

4 Fa » ControlPanel > All Control Panel tems » Devices and Printers

Add a printer D Find Printers - o X

B Add @ device

~ Devices (9) =2 =0 Add Printer File Edit View
In: | 2 Entire Directory ~ Browse
Find a printer by ot
Choose a device or printe Printers | Features Advanced
slect 3 device My printer is 2 little old
<> select adence Oty Name: [porossz |
@ Find a printer in the dir Stoy
Dell QuietKey DELL U2412M € m3035 on solofinav ) Location: [ |
Keyboard = () Select a shared printer Clear Al
- Model:
~ Printers (10) o | |
NCC - 5th, Flr. next 554 { &
g DOITSOIN Example: W\comput -
Q Q Printer http://computernar oK
Q/ Q/ NEC - Gth, FIr. Grobes €y (O Add 2 printer using a T
Q/Q Old Welfare Laser on DG ISearch results

Printer (O Add a Bluetooth, wirelel

Adobe PDF DOTO003 on
DOTPRINTOZ.stat

edeus

MName Location Model

(0 Add a local printer orn

Dover, Admin, 2nd Floor, Transpo... Canon ColorWave 500 by Bentley

The printer that | want isn't listed

1item(s) found

Select the printer from the list and hit OK. Hit “Next” and then “Finish” on the next
window. Itis recommended that you do not set as default.

4. Open the MicroStation design file that contains the graphics you would like to plot.

5. Ifyouare in a Design or Drawing model, then you will need to place a fence
around the graphics or sheet border that is to be plotted.

6. Choose File > IPLOT... from the MicroStation Menu Bar.
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B4 IPLOT - Main —
File | Tools Display Options Help
Save Plot Control
Save As... IE | .. Plot Area: |Fence = View: |View1 =
Select Plotting Files...  Ctr+F Unite: [in [] Rasterized
| Select Settings... Ctrl+S | . :
Gige X | 34.000000 in
Set Workspace... 0 Y: | 22.000000 in
Export POF ... Scale: | 30.000000:1.000000 in
Add To Plot Set._. Rotation: | 5.000000 degrees
Exit Cirl+Q T X: | 0.000000 in
9" v. [0.000000 in
Preview Plot Exit
Status
~
w

7. From the IPlot - Main dialog, select the File > Select Settings... menu option.

8. This will open the dialog where you select a settings file (.set) for the type of plot
you're trying to generate. Select the appropriate settings file and click the Open
button. Please refer to chapter 7 of the CADD manual for a full list and description

of the setting files.

Date modified
3/15/2018 10:30 AM
3/12/2018 2:50 PM
3M12/2018 250 PM
3/12/2018 2:50 PM
3/12/2018 2:50 PM
3/12/2018 2:50 PM
3/12/2018 2:50 PM
3/12/2018 2:50 PM
3/12/2018 2:50 PM
3/12/2018 2:50 PM
3/12/2018 2:50 PM
3/12/2018 2:50 PM
3/12/2018 2:50 PM
/1272018 2-50 DA

Type

SET File
SET File
SET File
SET File
SET File
SET File
SET File
SET File
SET File
SET File
SET File
SET File
SET File
SFT File

Size 2
1KB
35 KB
35 KB
35KB
35KB
35 KB
35KB
35 KB
35KB
35KB
35KB
35KB
35KB
A5 KR

~ Open

;:l? Mame
. Q"_Default.set
Quick access & AB.set
m [ AR.set
[ mS.cet
Desktop [ BB.cet
| BDuset
[ BM.set
Libraries Q"Bo.set
N [ BR.set
I\] & coset
This PC [ cPB.set
[ CPR.set
Lj' [ csBON set
T R cet
File name:
Files of type:

“set

~ Cancel

Note, you may see errors in the Status field at the bottom of the IPLOT window
saying that a level is not valid for this model. This is normal and can be ignored.
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IPLOT Standard Entries
IPLOT - Main -
File Toolz Display Options Help
Job Mame: | UT Flot Control
Prirter: | state.deus\DOTOSIIE | .. Plot Area: |Fence = Wiew: View1 -
Paper Size: | ANSI D {22%34in) Units: |in = [ ] Rasterized
[ Use full paper size! Size X (34000000 | in
Limitz(¥.Y):  34.000000.22 000000 Y: | 22.000000 in
Scale: | 30.000000:1.000000 “in
Ruotation: | 25.000000 deqgrees
onar, X 10000000 in
"% . [0.000000 in
Preview Plat Exit
Status:
]
L

Job Name: Enter the name of the [IPARM file. Recommended IPARM file naming
conventions are found in Chapter 2 - Directory and File Naming of the CADD
Manual.

Printer: The default setting is “\ \DOTASCADD04\DOTO0533E". This is the OCE
ColorWave plotter that resides in the DelDOT Admin building, near the Survey
Section. The plotter DOT0533E is specifically setup for working with iPlot, so if
you have other versions of DOT0533 (ie DOT0533A), only use DOT0533E with
iPlot.

Paper Size: The default is “ANSI D (22x34in)” but may need to be selected from
the list if you do not have DOT0533E setup.

Use full paper size: The default is “Checked”. Unchecking this option will
introduce printer/plotter margins and will skew your scale.

Plot Area: The default is “Fence”, but can be change to whatever is necessary.
View: Not necessary to set to anything unless the Plot Area entry is set to View.

Units: The default is “in”.
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Rasterized: The default is set as “Unchecked”, and needs to be kept unchecked.

Size - X: Enter the sheet width, in inches. The Size - Y value (height) will adjust
automatically as well as the scale entry.

Size - Y: Enter the sheet height, in inches. The Size - X value (width) will adjust
automatically as well as the scale entry.

Scale: This will automatically adjust based on the size entries.

Rotation: Enter the angle that the fence is rotated from the positive x-axis. Angles
measured counter-clockwise are to be entered as a negative angle.

Origin X/Y: This is an offset relative to the plotted paper space and is set to
“0.00000” for normal printing.

In special cases where you want to only print a smaller section of the full size plan,
these values are based on the lower left corner of the sheet. In the below example,
a 60 scale plot is being generated 2” from the left edge and 4” from the bottom

edge.
File Tools Display Options Help
Job Name: | UT Flet Control
Prirter: | state.deus\DOTOS33E | .. Plot Area: [Fence ¥ | View: View 1 =
Faper Size: | ANSI D (22 34in) Units: |in = [] Rasterized
[ Use full paper size Size & 17.000000 in
Limits(¥,¥): 33.763333,21.763333 Y: | 11.000000 in
Scale: | 60.000000:1.000000 “in
Rotation: | 25.000000 degrees
- X: | 2.000000 in
"M v. [4.000000 in
Preview Plot Exit
Status
~
W

9. Once all of the settings have been adjusted as necessary, to create the IPARM file,
select File -> Save As...

IPLOT - Main
Fle | Tools Display Options
Save Fl:
| Save fs... |E~E
Select Plotting Files... Cid+F
Select Settings... Cin+5 |-

Set Workspace... 0
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10. This opens the IPLOT - Save IPARM As dialog. Select the folder to save the [IPARM

file and click on the OK button.

IPLOT - Save IPARM As

Files:
CPO.

Directories:
E:AT201100901\Plat',

= EN
= 7201100901
£ Plot
21 Revised Plans

List Files of Type:

i -

Drives:

S E hd

Cancel

Metzfile
[ Save metafile with IPARM

Note, the IPARM (.i) files should be saved in the Plot directory.
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Creating PDFs or Plots from IParm Files Using InterPlot Organizer

Once an IPARM file (.i) has been generated, PDFs or paper plots can be created from this
file. To generate an output file from an IPARM file, you must process the file through the

InterPlot Organizer application, using the following workflow and settings listed
below.

1. From MicroStation, select File -> InterPlot Organizer... or from Windows, choose
Start > All Programs > Bentley > ProjectWise InterPlot Organizer.

Note, if you encounter any errors saying “Error loading custom command ...” you
will need to manually uninstall ProjectWise InterPlot Organizer and then reinstall
it via the DelDOT CADD Install Script.

2. When the application launches for the first time, you are presented with the
following dialog.

Welcome to ProjectWise InterPlot Organizer ? ®

What would you like to do?
% Create a new plot set from files you select

" Open an existing plot set

[ Don't display this screen again Ok | Cancel

Check “Don’t display this screen again” and hit “OK”.

3. Select File -> Print Setup... to open the Print Setup dialog.

@ Untitled - ProjectWise InterPlot Organizer CONMECT Edition
File Edit View Tools Help
MNew Ctrl+N
Open... Ctrl+ 0
Save Ctrl+S

. | View Group | Plot Area Design Script MS Pen Table | Color Table

Save As...

Import AutoCAD Sheet Set ...

; ; : Print Setup ? X
ProjectWise Login...

Printer
Attributes

Mame: |'-_'-.DOTASCADDD¢.state de.us'-.DOTDEEEEj Rendering Aftributes...

WOOTASCADDOS state de.us\DOTO533A
\\DOTASCADDOA state de us\DOTO533E

Create Plots...

Status:

Export Plots...

Type: "\DOTPRINTOZ state de us\DOTO003
s Where: | V\DOTPRINTOZ state de.us\DOT0370 N i
iR WNEME: [\\DOTPRINTO2 state.de.us\DOT0396 BetiEEnay
Comment: |Adobe POF
Print Prev Fax
Print Setup... F::'Ill@crns% inPrgt[? PDF ot Wit
ICros: ocument Yvmer QK Cancel

Print... Ctrl+P Send To OneNote 2013 :l Q

Export PDF...
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4,

From the Print Setup dialog, select DOT0533E, or a printer/plotter that will
support your document size. Click OK to exit this dialog.

To create plots, select File -> Create Plots..., that will open the Create Plots dialog.

Create Plots

Input files

Y ANEWCASTL 294v0ad\T201404107\Plot’34-UT.

Add |
[ e |

Plot creation options

Settings file name:

Browse

Manually specified options:
IPARM Files

R

0K Cancel

To add IPARM files, click the Add... button which will open the Select Files dialog
where you can navigate and select the IPARM file(s) that you wish to plot, then
select the Open button.

The Create Plots dialog will list the IPARM files you had selected. By selecting a
settings file via the Browse... button, you will overwrite any settings files used
when creating the IPARM files listed above. It is recommended that this be left
blank. Click the OK button when you are finished adding IPARM files.

The ProjectWise InterPlot Organizer window will now have the plots you
selected. Verify at this point that the size for each document matches the final
plotting size required.

As an alternative to steps 5-7, you can drag and drop .i files directly from File
Explorer into this window.

&P Untitled - ProjectWise InterPlot Organizer CONNECT Edition - m} s
File Edit View Tools Help
D|=| @@ o

Plot Name [ File [ Model
P8 34-UT UT.dgn Default

5 |- =
Sol | E

[ View Group
Default

Color Table [ Paper Size
deldot_color.tbl ANSID (22c4in) 304 %2

Design Script MS Pen Table

[ scale Size Origin | Rotation
Ut.dscript NONE 0

0 25

Ready Printer: \\DOTASCADDO4. state de.us\DOTO033: |1 plot (1 selected) NUM
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If the scale or size is not correct, please confirm you followed step #3.

9. If any changes need to be made to any of the IPARM files (such as size), then select
the IPARM file(s) that you want to edit by clicking on the entry under “Plot Name”.
Right-click the file(s) selected, and click Properties. Multiple files can be edited at
once.

[t is not the intention of this document to fully describe all of the options available in
all of the tabs of the Properties dialog. From a high level, the following are
descriptions of items that can be found in each tab:

a. General
¢ Design file name, color table, pen table/design script
b. Area
¢ Plot area definition (Sheet, Fence, Element, etc.)
¢. Layout
¢ Paper size, scale, rotation.
d. Reference Files
¢ Reference files attached to the master design file

e. Levels
e Levels turned on/off in master and reference files
f. Display

¢ Display properties turned on/off in master and reference files
g. Variables

e Location to set variables.
h. Caching

e Location to set cache file location.
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34-UT Properties 7 4

General lArea ] Layout ] Reference Files ] Levels ] Display ] Variables ] Caching ]

Design file:

SANEWCASTL 294 vroad \ T201404101"Plans\UT dgn Browse...

Work Space: Work Set:

[NONE |untitled

Color table:

|'-.'-1:|01f5 08'cadd"\Active_Designs‘msv8'deldot_colortbl Browse...

Resymbolization file
" None

{* Design script
(™ Feature table ¥ \msw 8 PenTables\| Plot\600dpi'wt dscript Browse...

File name: £

MicroStation pen table:

1L

NONE Browse...
Property fitter (POF only)

* None " Publish all properties

(" File name |

™ Rasterized Update From Design File Show IPARM... |

oK | Cancel

When complete with necessary edits, click the OK button.

10. When ready to create a plot to an actual device, select File -> Print... which will
open the Print dialog. Verify the printer selection and click OK to send the job.

& Untitled - P

rojectWise InterPlot Organizer CONNECT Edition

File Edit WView Tools Help

New Ctri+N | | | 5, | | ==
I £ Pl

Open.. cot:g | View Group | Piot Ares Design Script 1S Pen Table Color Tal
Save Ctrl+5 Default Fence ut.dseript NONE deldot_c
Save As...
Import AutoCAD Sheet Set ...
ProjectWise Login... Printer
Adtributes Name: DOTASCADDO4 state de.us\DOTO533E v | Rendering Attributes
Create Plots... s Beady
e Type:  Canon ColorWave 500 by Bentley

Where:  Dover, Admin, 2nd Foor, Transportation Solutions, Near Quality
Create Link Set... Comment: |Plot Driver
Print Preview Prirt range Copies Submit plots as
Print Setup... -

. Al MNumber of copies 1 g Separate print jobs

Print... Ctrl+P

* Selection * One print job
Export PDF...

1_1 22 33 Collate

1 CAWINDOWSY..\Untitled.ips

Exit

Digtal archiving

Cancel

If printing to a plotter not setup for InterPlot (DOT0533E is the only internal
plotter setup for this), it is recommended to print to a PDF first.
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11. When ready to create a PDF plot set, select File -> Export PDF... which will open
the Export PDF dialog.

@ Untitled - ProjectWise InterPlot Organizer COMMECT Edition
File Edit VYiew Tools Help

MNew Ctri+N |4 | | o, |",_| e

[ L (e
Opeh... citid) | ‘ View Group ‘ Plot Area Design Script MS Pen Table
Save Ctrl+5 Default Fence ut.dscript NONE
Save As..
Import AutoCAD Sheet Set ... Exnort PDF o w

po ?
ProjectWise Login...
Plot range

tnbutes & ¢ Selected plots
Create Plots...
Export Plots... Creation options

Create Link Set... % Create one PDFfile containing all plots

o
Print Preview
Print Setup...
s PDF options
Print... Ctrl+P
Export PDF... PDF Format Corfiguration. .

1 CAWINDOWSY,, \Untitled.ips [ vt P i v b

Exit

Create PDF | Cancel

Two options for creating PDFs are available at this point:

a. Create one PDF file containing all plots - Creates a multi-page PDF with
the plot files listed (or selected). A Save PDF File dialog opens for you to
choose the name and location of the PDF to create.

b. Create a separate PDF file for each plot - Creates a single PDF file for
each plot listed (or selected). A Browse for Folder dialog opens for you to
choose the location of where the individual PDF file(s) will be created
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Level Management in Plots

Level display can be now handled by the .set files. You can also manually turn levels
on or off under the Levels tab in the properties for the file(s) in the ProjectWise
InterPlot Organizer main window. Levels that are checked are on and levels that are

unchecked are off. You can check and uncheck levels in the dgn (IPLOT_MASTER) and
the references (i.e. IPLOT_R1, IPLOT_R2 or the logical name).

06-CPO1 Properties

? *
General ] Area ] Layout ] Reference Files Levels I Display ] Variables ] Caching ]

Design Files

Logical name File name -
IPLOT_MASTER YANEWCASTL284 v0ad \ T201404101 Plans'\CP01.dgn
IPLOT_R1 YANEWCASTL\294 road  T201404101Plans‘\AL.dgn

FS Y ANEWCASTL 254 r0ad \ T201404101%Plans\F5.dgn

PC YANEWCASTL\254'0ad \T201404101 Plans\PC.dgn

IPLOT_R4 TANEWCASTL 294 r0ad \T201404101 Plans \RW dgn o
191 AT RR WA MEWIC LS T] A 28 =\ THNANA N Plane SR CP drn

Plot Levels

[ 1Default A~ On
[w|TP_¥_Buildings of

[w| TP _¥_Edge of Rigid Pavement

W] TP_¥_Road Names

Select All
[w]RW _¥_Easement Lines
[w]RW_x_Property Owner Text Deselect Al
[w|RW_P_Easement Text ™
Update Levels

oK | Cancel |

[t is important to note that when IPARM files are created, not all levels are included in
this IPARM, only levels that have been used in this DGN, at the time of IPARM creation.

This applies to reference files as well. If new levels are used in this DGN, after creating
the IPARM file, you need to reload the settings file used for each sheet.
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1.

2.

Inside the main ProjectWise InterPlot Organizer window select the file(s) you
want to update and go to Edit -> Settings File -> Apply...

& Untitled - ProjectWise InterPlot Organizer CONNECT Edition — O x
File  Edit Wiew Tools Help N N
& Select a Settings File x
O e ESEIEIREN _ =
Plot Delete Del | i Gon Look in | SET testing j ¥ v
B voveroTor Alt+Home Default > d Neme. : Bate modined Type *
[Z5gE e At U Default o [ _Default.set 3/15/201810:30 AM  SETFil
M3 Default Quick access ot o=l -
Mt A Sons Dtk ~ \_H”AE‘EEt 3/12/2018 :50PM  SETFil
= £ s Dt [&f AR set 3/12/20182:50PM  SETFil
viove to bottom Alt+cnd Ty
Desktop [ As.set 3/12/2018250PM  SETFil
hevere i [f BB.set 3/12/2018250PM  SETFil
Sort... [ BD.set 3/12/2018 250 PM SETFil
< Select > Libraries [ BM.set 3/12/2012 250 PM  SETFil
| i BO.set 3/12/2018 250 PM  SETFil
Invert Selection | S— =] E\' s /12720 !
fon scrpt - \dotfs08'cadd Al 3 [ BRset 3/12/2018250PM  SETFil
Properties Alt+Enter s e o couset 3/12/20182:50PM  SETFil
A 9 [ cPB.set 3/12/20182:50PM  SETFil
Settings Fil > Apply... ¥ oy
Sk R, N;;JD . [ cPRset 3/20/20187:20 AM  SETFil
i C_D_ﬂ_ﬁgu_ra_t_m" ! Creste... [ csBon set 3/12/2018 250 PM  SETFil ¥
Creating plotis} from Y- \NEWCASTL\254\road\T20 Edit... < *
Creating plotis) from Y:\NEWCASTL\294\0ad \ T20  errerrsrrev s
. Ale name [ ~] Open
<
Files of type Settings Files (" set) hd Cancel
Applies a settings file to the selected plot(s) s | : _ J Q

When the Select a Settings File window opens, navigate to

\\DOTFS08\ CADD\Active_Designs\msv8\PenTables\IPlot\Settings and select
the appropriate settings file and select Open. Note that, depending on the number
of files selected, this may take a moment. For each file selected, InterPlot will
sequentially update the levels from the DGN and its references, and then turn all
the levels on/off per the settings file used.

If you have attached new DGNs as references after creating the IPARM (.i) file, you
will need to update the .i file from the DGN. To do this, select the plot or plots you
would like to update, right click and go to Properties -> General. 1f you have
selected one file, you will see a button saying “Update from Design File". 1f you
have multiple files selected, it will be a checkbox, which you will have to check and
then hit “OK”. You will then need to apply the correct settings files.
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Automated creation of IPARM files (.i)

The above process has been automated to reduce the number of steps it takes to create
IPARM files (.i). Some setup needs to be done to take advantage of this automation feature.

1. Inside a MicroStation design model, create a fence along the plot border. If using the

“Shape” fence type, start at the top left corner and go clockwise. If using the “Block” fence
type, start at the top left corner and end at the bottom right corner.

14

Fence Type: Shape

Fence Mode: | Inside

2. Run the IPARM Generator. This can be loaded through the DelDOT Common menu by
selecting DelDOT Common -> IPARM Generator -> Run Program.... You will need to run
the program multiple times, so it is recommend that you assign it to a function key for
quick access.

a. To assign the program to a function key, go to Workspace -> Function Keys...
Copy and paste the following text into the desired function key. In the example
below, it has been tied to F4.

vba run [IPARM] main.IPARM_Generator
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Workspace | Applications Window Subsurface Utiity Help -T:— "'/v '__'_, B, @ O @ ,' Lj f_*r ,-}_\kr P63 il ad
sl e .displa}'edl [ & saved Views - View 1 | i:g] Auxiliary Coordinates @ Models |
Corfiguration...
Ce gu.r ion v IX
_| Customize
_ k4 B4 Function Keys: ..\prefsw8i function keys.mnu
Button Assignments... File
Digitizing Function Keys
Gesture Assignments... ] o A [ shit T
About Workspace
- Y Key: F4
o | Action: | vba run [IPARM] main.|IPARM_Generator
Y Key Action: ~
- F2 vba run foolbox] main.modz
F3 vba run foolbox] main. autosum
v F4 vba run [IPARM] main.|IPARM_Generator
F& dialog namedviews
v F7 vba run ToggleViewConstructions
F8 vba run toggle
v FS vba run TwoliewdD
F10 vba run SetActiveModel ToDrawLast
¥ F11 vba run Analyze TerainModel Point
F12 comidor templatelibrary open
Y |Ctrl+F1 vba run OneView
- Ctri+F2 vba run VizView
Ctr+F3 vba run Allon\View hd
v
QK Cancel
v

3. The program will create a Parameter Block in the upper left corner.

N, Urit 1y

! | VERi1zoN

I | ARTES 14
2 | DEL MARV4
iF
4

STAT Ion
“04+47. 5759
404447 6769
108+07- 5097
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4. The program can accept the following parameters. If not provided, the default is used.

Type

Code

Description

Coordinates

#.H# H#H#

This contains the northing and easting of each corner of
the print area. This should be generated by the program
and cannot be omitted.

IPARM save Path

PTH

This is where the [IPARM file (.i) will be saved.

Default location is the Plot folder within the project
directory of the open design file. If this cannot be found,
it will be the same location as the design file.

Note: MicroStation has a feature within the text editor
that looks for character codes and replaces them with
pre-assigned values. An example of this code is “\294".
MicroStation replaces this with an “H”. To get around
this, you need additional backslashes “\”. The path will
then become:
“Y:\\NEWCASTL\\294\\road\\T201404101\\Plot\\”
Note, once you exit the text editor, you will no longer
see the extra backslashes. The recommended font is
DelDOT_61.

[PARM name

NAM

This is the name of the .i file.

Default name is the same as the DGN.
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Settings file SET This is the settings file to be used.
Default Settings file is _Default.set.

[t is important to specify the correct settings file, as
_Default.set will not setup the correct levels or design
script, and you will need to set the correct dscript inside
of ProjectWise InterPlot Organizer.

Rotation ROT This is not required and will supersede the rotation of
the Parameter Block.

If you are working in a rotated view, specifically one
rotated to your sheet border, enter “ROT=0". Be aware
that this will cause issues if you try to plot in an un-
rotated view, so it is not recommended that this be used.
Silent Mode NJA This flag determines whether the program will run in
Silent Mode.

In Silent Mode, the user will not have to interact with
any dialog boxes and will not be interrupted if any
errors are encountered. If errors are encountered, the
default values listed above will be used. All errors and
warnings will be logged in the Message Center.

5. Select the Parameter Block and run the program again to generate the IPARM file (.i).

Note: If only the coordinates are specified in the Parameter Block, the program will
create a fence, load iPlot, and setup the plotter, sheet size and rotation. The user will need
to specify a dscript. This is useful if you do not want the level display controlled by the
settings file.
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Creating Multiple IPARM files (.i) from one DGN.

It is possible to create multiple .i files from one DGN. To do this, the user will need to copy the
Parameter Block for each .i file to be created.

1. Copy the Parameter Block off to the side and change the parameters as necessary for
each .i file to be created. Do not modify the coordinate values.

[t is recommend that the “PTH”, “NAM”, “SET" be filled out correctly and tested before
attempting to run multiple Parameter Blocks. It is also recommend that “NJA” be set so
that all dialog boxes and error messages are suppressed.

2. Select the Parameter Blocks that you want to create plots from and run the program.
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It is important to be aware of the following:

1. Youdo not need to set Level Display On/Off through the DelIDOT common menu before
running the program, as the program handles this automatically through the settings files.
It is important that you specify the correct settings file. Please refer to the CADD Manual
for more information on each settings file.

2. Ifthe “NJA” flag is set, you will see dialog windows pop up and then disappear, do not
attempt to close dialogs or interact with them.

3. The program uses the Message Center to display warnings and errors. If errors occur
while the NJA flag is set, you will not be notified. It is important to check the Message
Center to determine if anything went wrong during the process.

g s :_,.._"v"-" ..... whasnnan g nnn .'_'."" .""_:j' @ bﬂ — '::\,N D 00000

=] Click to open Message ( Enterl‘
[ [ [ (R o+ -+ R [ || OO | e — ]

s

Within the Message Center, clicking on an entry will display additional data about the
error that was encountered.

|

€3 ERROR: Directory does not exist £
.i,J Processing started 3/19/2018 9:38:02 AM
Text Mode * Text: 569178.136105391,644609.982259066, Level: 1418 SH_P_Annotation - Signing Striping and Conduit - ("Signing, Striping & Conduit" label and miscellaneous text .}
Text Mode * Text: 568162.017513337 644698.881116668, Level: 1418 SH_P_Annotation - Signing Striping and Conduit - ("Signing, Striping & Conduit" label and miscellaneous text .}
6 ERROR: Directory does not exist
Qa ERROR: Directory does not exist
Qa ERROR: Invalid element selected. Coordinate blocks should be a text node.
j,ﬁ Processing stated 3/19/2018 9:35:42 AM
Qﬁ ERROR: Invalid element selected. Coordinate blocks should be a text node. w
< 2>

Message Details

YANEWCASTLA\294\r0ad \T201404101"Plot\. Does nat exist

Default path is being used: Y ANEWCASTL\294\road\T201404101Plot

NOTE: Microstation handles ‘& as a character code

When copying in a path from the server, add an extra \ before your road number
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